Remote App won't completely connect to itunes

Discussion in 'iPad Tips, Help and Troubleshooting' started by casino187, Apr 11, 2011.

  1. casino187 macrumors newbie

    Joined:
    Apr 11, 2011
    #1
    I replaced my ipad 1 with an ipad 2. Now I cant' get the remote app to work properly.

    Itunes is on a PC. It prompts me to enter a passcode (so it sees the ipad), but after I enter the pin, it just searches and then never finds my itunes library.

    Same thing happens on both my PCs. My iphone remote works just fine. I have got the ipad to work 1 time and that was immediately after connecting it to my pc via usb, but it quit working when I tried again.

    thanks in advance.
     
  2. franmatt80 macrumors 6502a

    Joined:
    Jan 11, 2010
    #2
    Hi there,

    I had the same problem on my MacBook Pro - only thing that worked was deleting the Remote App and reinstalling it - for some reason, it worked perfectly after this.... very untechnical solution!
     
  3. casino187 thread starter macrumors newbie

    Joined:
    Apr 11, 2011
    #3
    thank you for the response. I tried that, but it didn't work. i guess I might as well try again.
     

Share This Page