Remote app

Discussion in 'iOS Apps' started by jamesapp, Jun 25, 2009.

  1. jamesapp macrumors 6502a

    Joined:
    Mar 7, 2008
    #1
    I recently updated my 3g iPhone to 3.0. I was updating some apps in the AppStore and came across an update for remote. It said that the new update let's you control Apple TV from your iPhone. I didn't install the update right away. I had remembered the remote app working really well with iTunes on my laptop, but when I went to use it recently it said something like I need a wifi connection, but I don't have wifi on my laptop and when I used to use it I didn't have wifi. I tried installing an older version but the app would not open just kept going to the springboard. I did get the latest remote to partially work by creating an ad hoc network on my laptop, I saw remote in iTunes, I was able to play some songs, but then my iPhone's remote app would stop working and say I needed a wifi connection. Just wondering what I am doing wrong it used to work great I could be in another room and be able to control iTunes from my iPhone, I don't remember if I had used an adhoc network when it worked. Any help would be appreciated.
     
  2. aawil macrumors 6502a

    aawil

    Joined:
    May 18, 2008
    #2
    The remote app connects via wi-fi. Unless there's something I don't know about. I have to have airport on and internet sharing on for mine to connect to itunes.
     

Share This Page