Remote Desktop Connection

Discussion in 'Mac OS X Server, Xserve, and Networking' started by jwolf6589, Aug 16, 2011.

  1. jwolf6589 macrumors 65816

    jwolf6589

    Joined:
    Dec 15, 2010
    Location:
    Colorado
    #1
    I get this error message when trying to connect to my Win XP PC.

    This problem can occur if:

    • The remote computer is running a version of Windows that is earlier than Windows Vista.
    • The remote computer is configured to support only the RDP security layer.

    Contact your administrator, or the owner of the remote computer for assistance.

    Do you want to connect anyway?

    Should I just avoid this error message?
     
  2. Mattie Num Nums macrumors 68030

    Mattie Num Nums

    Joined:
    Mar 5, 2009
    Location:
    USA

Share This Page