Remote Desktop issues in Lion

Discussion in 'Mac OS X Lion (10.7)' started by LJuliet97, Sep 23, 2011.

  1. LJuliet97 macrumors newbie

    Joined:
    Sep 23, 2011
    #1
    I was running remote desktop just fine on all my computers before I updated. Now the only computer I can control is an old one at work via VPN.
    It shows that all the computers are available and have unique IP addresses. The user name and password is the same on all so that should not be my problem. Plus they all worked before. I tried reinstalling Remote Desktop. That did nothing but waste my time. Please help!
     

    Attached Files:

  2. rwwest7 macrumors regular

    Joined:
    Sep 24, 2011
    #2
    I think I just had the same issue. What you need to do is update the client on the clients. Then again on the clients go to System Prefs...Sharing. Find Remote Management and then uncheck it and recheck it. That worked for me 100% of the time.
     
  3. chrfr macrumors 603

    Joined:
    Jul 11, 2009
  4. LJuliet97 thread starter macrumors newbie

    Joined:
    Sep 23, 2011

Share This Page