Remote disk issues

Discussion in 'MacBook Air' started by PepeLePue, Apr 3, 2008.

  1. PepeLePue macrumors newbie

    Joined:
    Oct 18, 2007
    #1
    Hi guys,

    After lurking on these forums for years despite not even owning a mac, I finally bit the bullet and got myself a macbook air. So first off, thanks! I love my air and haven't managed to put it down yet: no core issues, no fans going wild, and whilst it does get a bit hot, it just works beautifully.

    However I was hoping to turn to you guys for some help regarding remote disk and network issues I seem to be experiencing.

    I installed Remote disk on windows vista machine, worked right off the bat, located and ran the DVD contents without issue. However after a while (typically after I let the air sleep for a while), the vista machine will disappear from the remote disk option, and nothing I can do seems to bring it back until I finally go onto the machine, disable and re-enable sharing. Its a minor issue but is a bit irritating.

    The same will be true for example of itunes sharing, where after sleeping I can no longer see my shared itunes content.

    I also cannot see other machines and public folders in the network, though I have manually specified a shared folder (smb://...), which seems to survive despite the sleeping.

    Any advice or suggestions? I'm not sure if it is a network issue, or if there is simply a general problem with the software/hardware not syncing as it should.

    Thanks!
     
  2. Alkiera macrumors regular

    Joined:
    Mar 11, 2008
    #2
    I've had intermittent problems with not being able to reach shares on my LAN machines; in my case, XP boxes and a debian linux server. They came back; though I honestly have no idea why. WHen it's not doing that (it's fairly rare, for me, and I sleep my mba all the time) it's way better at file sharing and network connectivity than most windows machines I've had to deal with.
     
  3. PepeLePue thread starter macrumors newbie

    Joined:
    Oct 18, 2007
    #3
    Strange,

    Though in my case I'm a bit worried this may be a hardware issue, as I've read of users with remote disk issues solving their problems by simply changing their MBAs. I've tried on another network today and couldn't even see the remote disk at all.
     

Share This Page