Remote Disk Problem - Please Help!

Discussion in 'MacBook Air' started by errorf0rce, Mar 23, 2010.

  1. errorf0rce macrumors newbie

    Mar 23, 2010
    Hi MacRumors! I'm new here, but was hoping some people could help shed light on a problem I'm having with Apple Remote Disc.

    I'm using a MacBook Air (1st gen) and the optical drive from a Dell Inspiron 1720. I was using Remote Disc successfully with Vista 32-bit, but upgraded to Windows 7 Pro 64-bit and I cannot get it to work now.

    I've followed the install instructions from Apple's website (have the latest version 1.0) and sharing is enabled. I've tried turning off Windows firewall, but no dice. When I click on "Remote Disc" nothing at all shows up. They are connected to the same network... I don't know what gives. :confused:

    Any ideas??
    Thanks in advance! :)
  2. techound1 macrumors 68000


    Mar 3, 2006
    Can you see files on the dell from the air?

    Windows 7 has a world of permissions issues that I didn't find in Vista.
  3. errorf0rce thread starter macrumors newbie

    Mar 23, 2010
    I don't think so, but then again I haven't tried to make shares between the two as far as files/directories go.
  4. Alkiera macrumors regular

    Mar 11, 2008
    need to go into file sharing stuff and tell it to allow lower-encryption sharing; by default Win7 uses(and requires) a much higher encryption level than previous OS's, or OSX/samba.
  5. errorf0rce thread starter macrumors newbie

    Mar 23, 2010
    Thanks! I'll try that tonight and post the result.
  6. errorf0rce thread starter macrumors newbie

    Mar 23, 2010
    Still need help

    I was able to create a share between my Dell and my MBA where I can see the MBA's files in my "Network" on my Dell, and I can connect to server using "smb" on my MBA to see the shares on my Dell.

    However, Remote Disk is still not working. I changed the items suggested previously, i.e. encryption, etc., still no luck. I'm running 10.5.8 with all the latest updates on the MBA.

    Still need help!! Any more ideas?
  7. errorf0rce thread starter macrumors newbie

    Mar 23, 2010
    Fixed It!!!

    I finally found the solution here:

    These are steps for Vista, but work for Windows 7 as well:
    1. In Vista, open the Control Panel
    2. Switch to "Classic" view
    3. Double-click Administration Tools
    4. Double-click Local Security Policy
    5. Or Secpol.msc
    6. Expand "Local Policies" and select "Security Options"
    7. Alternate : Type secpol.msc to get editor up then
    8. Locate "Network Security: LAN Manager Authentication Level" in the list and double-click it.
    9. Change the setting from "Send NTMLv2 response only" to "Send LM & NTLM - use NTLMv2 session if negotiated"
    10. Network Security: Minimum session security for NTLM SSP Based (including secure RPC) Clients
    11. Change the setting from "require 128 bit" to unchecked (No Minimum)
    12. Click OK

    I can now see my Dell's optical drive through Remote Disc from my MacBook Air!!!
    I hope this helps someone else who's having the same problem.
  8. halledise macrumors 65816

    May 7, 2009
    Hamilton Island, Whitsundays, QLD Australia
    Windows is still a crock no matter what the manifestation.
    for the Air, an inexpensive Lightscribe enabled external dvd drive is the best option and much much faster than using Remote disc with any OS
  9. breakfast macrumors member

    Sep 17, 2009
    I followed the instructions from the previous post - but no success. My MBA still doesn't show anything when I click on remote cd in the Finder window.

    Any ideas? Do I have to have a certain setting enabled on my MBA, like anything regarding file sharing, maybe?

    Firewall is not present, both on my MBA and on the remote Windows machine.

    MacBookAir2,1 - 1,86GHz - Mac OS X v10.6x
    Windows XP Prof. SP3 on the remote machine
  10. JessicaD macrumors newbie

    Jun 3, 2009
  11. wolfenkraft macrumors regular

    Mar 6, 2008
    These instructions don't work for me, I have windows 7 home premium, and you need at least professional to access those options. Which is ridiculous.

Share This Page