Remote Lock doesn't work

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by darnocs, Oct 16, 2011.

  1. darnocs macrumors regular

    Joined:
    Jul 24, 2009
    #1
    I have a 13" MBP running Lion 10.7.2, and I recently went to iCloud.com and tested out the Find My Mac features. Pretty accurate, actually, as far as location goes. Unfortunately, however, the Remote Lock feature seemed pretty worthless when I tested it.

    Using my Mac, I ran Find My Mac and located where I was. Then I clicked Remote Lock. Nothing happened for about 5 minutes. Then I got an email saying "your computer was successfully locked," and it told me to enter the password I set online to unlock it. Well…the only thing that happened was that the computer restarted.

    Not exactly a lock, if you ask me.
     
  2. hafr macrumors 68030

    Joined:
    Sep 21, 2011
    #2
    I tried it yesterday. First, I had to set a four digit PIN and get to enter a message to be displayed. Then the computer rebooted and the only thing showing was the message and four boxes, clearly there for the PIN.

    Did you computer just reboot without showing the PIN-screen? Did you set the PIN when locking it?
     
  3. darnocs thread starter macrumors regular

    Joined:
    Jul 24, 2009
    #3
    Yeah, I set the PIN as 0000. No box for me after the reboot. Weird, I'll try it again later.
     
  4. paul1990 macrumors newbie

    Joined:
    Oct 18, 2011
    #4
    Help

    I've done something incredibly stupid. I was fooling around with the new features in iCloud en tried to remotely lock my macbook pro. Nothing happened and didn't gave it much thought any more. Then a few days later my macbookpro started rebooting and entered the lock mode. The problem is that i can not remember which passcode i've set. I tried to get in via recovery mode that didn't work. I tried to reboot using the installation dvd didn't work. I've searched the entire iCloud website and support page from apple. I don't know what to do anymore! If anyone knows a fix or a way how i can wipe and reinstall please help me.
     
  5. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #5
    It wouldn't boot from the installation DVD or the procedure didn't reset the password?
     
  6. MattToner macrumors newbie

    Joined:
    Oct 23, 2011
    #6
    Did you get this sorted as I am in the same boat at the moment.
     
  7. ptlage macrumors newbie

    ptlage

    Joined:
    Sep 6, 2011
    Location:
    Belo Horizonte, Brazil
    #7
    Here's what you have to do:

    When I had this problem I had a firmware password set up. If that's the case, you have to remove it by taking it to an apple store or look on google instructions for your model.

    If that's not the case, all you have to do is hold CMD + S during startup (before gray screen) until it gets to the command prompt. There, you type " nvram -c " and then reboot. Instead, you can boot with a snow leopard DVD and get in command prompt and type in the same code.

    Some people have to reinstall the system after that: i did't have to.

    ----------

    These problems seems to happen when you haven't updated the lion recovery partition AND used a password that isn't acceptable, such as 0000, 1234, 4321, etc.
     

Share This Page