Remote not working

Discussion in 'Apple TV and Home Theater' started by jft94, Jan 15, 2019.

  1. jft94 macrumors regular

    Joined:
    Nov 5, 2016
    #1
    For a while now my Siri remote stopped working. I was just using the iOS remote app to control it.

    I had tried all the tips and tricks I could find online but none of them worked so I just assumed the remote was shot. Fast forward a few months later and my idiotic self thought if maybe I restored my Apple TV through iTunes the remote would somehow start working with it again.

    Well, that was not the case and now I am stuck on the "remote set up" screen where it wants me to sync the Siri remote. :)

    Is there some sort of way I can get past this screen or some other tricks (besides the menu & + buttons, charging, etc.) to get the remote to work? I can't use the iOS remote app since the Apple TV is not connected to my WiFi network yet.

    I wanted to ask here first before I went on eBay and bought a replacement remote.

    Thanks guys.
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    a brand new (or restored) apple TV, should let you set it up by bringing your phone near it, don't remember details exactly, but it does some bluetooth voodoo and transfers the settings from your phone to the aTV.
    although it might be past the screen where you add the siri remote.

    if you have an old apple IR remote,
    or a smart remote from another device (where you punch in the 3 digit code for your device, look for apple)
    there is an IR port on the aTV4 that will respond to the old apple codes

    or maybe HDMI-CEC if your tv supports it, you might be able to move the cursor that way.
     
  3. jft94 thread starter macrumors regular

    Joined:
    Nov 5, 2016
    #3
    Thank you.

    I brought my phone up to the Apple TV to see if the bluetooth thing would work but no luck.

    I do have an old Apple TV remote for the old one but it does not do anything when I press the buttons.

    I actually just found an article that suggested plugging my router into the Apple TV with an Ethernet cable (duh!) and then try using the iOS remote app. I'm going to nab an extra one from work tomorrow and see if that does the trick. :cool:
     
  4. NTXiOS macrumors newbie

    Joined:
    Jan 23, 2019
    #4
    Don't buy a replacement. My ATV 4K remote stopped working for no reason on 1/19. Tried everything to fix it per Apple. Then I did the latest update, 12.1.3, last night and it fixed the remote. Its not listed in the update notes but something in the latest update cleared the issue.
     

Share This Page