Remote Problems

Discussion in 'Apple TV and Home Theater' started by robo44, Aug 4, 2015.

  1. robo44 macrumors member

    Joined:
    Feb 1, 2013
    #1
    I had problems with my network so i disconnected apple tv and tried to re connect and now i have a problem.
    When i type the password i get 2 letters and the remote makes the noise but will not go up down left or right.
    I have tried to re set the apple tv and taken the battery out the remote but have no luck.
    I have to go out all the menus and start again but every time i come across the same problem.
    Has anyone any ideas ?

    Thanks
     
  2. webbuzz macrumors 65816

    webbuzz

    Joined:
    Jul 24, 2010
    #2
    I would try the remote app on an IOS device.
     
  3. sodapop1 Suspended

    sodapop1

    Joined:
    Sep 7, 2014
    #3
    You can also program the ATV to work with a universal remote control. The setup is relatively easy.
     
  4. robo44 thread starter macrumors member

    Joined:
    Feb 1, 2013
    #4
    I can't use either as i can't put the code into apple tv ?
     
  5. oneMadRssn macrumors 68040

    oneMadRssn

    Joined:
    Sep 8, 2011
    Location:
    Boston, MA
    #5
    I have read on this forum that sometimes the just remote conks out. A fresh battery doesn't fix it. It seems only a new remote does.

    First, I would try pressing and holding the Menu and Previous/Rewind buttons for 6 seconds. That is supposed to unpair the remote and make the ATV work with any remote.

    Or try the other steps here: https://support.apple.com/en-us/HT203777
     

Share This Page