Remove dropdowns in Safari Yosemite?

Discussion in 'OS X Yosemite (10.10)' started by tuqqer, Aug 24, 2014.

  1. tuqqer macrumors member

    Joined:
    Jun 28, 2005
    Location:
    Boulder, CO
    #1
    Has anyone figured out a way to stop all dropdown windows from appearing when typing any new URL into Yosemite Safari—Version 8.0 (10600.1.8).

    I'd like to prevent all dropdown windows, including the Favorites icons bookmarks window, as well as the Google/Bookmark suggestions window.
     
  2. ps3zocker macrumors regular

    Joined:
    May 3, 2012
    #2
    You can find all these settings in the Safari Preferences under Search.
     

    Attached Files:

  3. tuqqer thread starter macrumors member

    Joined:
    Jun 28, 2005
    Location:
    Boulder, CO
    #3
    Thanks, ps3zocker.

    I'm familiar with those. However, even with all of those five settings unchecked, these dropdowns still appear.

    Do they disappear on your end? Maybe I've got some other issue.
     
  4. richsadams macrumors member

    Joined:
    Mar 10, 2010
    #4
    I was looking for the same answer. The large favorites/bookmarks "window" that would appear when I wanted to do anything in the Safari 8.0 address bar was very annoying for a number of reasons.

    So if we're talking about the same thing I found that unchecking "Show Favorites" in Safari Preferences > Search did the trick.

    [​IMG]

    Thanks ps3zocker for the tip!
     
  5. dyt1983, Nov 30, 2014
    Last edited: Jun 1, 2015

    dyt1983 macrumors 65816

    Joined:
    May 6, 2014
    Location:
    USA USA USA
    #5
    edit: To remove personally identifying info not relevant to the conversation.
     
  6. richsadams macrumors member

    Joined:
    Mar 10, 2010
    #6
    Hmmm...that's really strange. So even with everything unchecked, you're seeing this Safari dropdown panel when you click in the URL address bar?

    [​IMG]

    Checking and unchecking "Show Favorites" turns that on and off every time for me.

    Very strange.

    If so the only thing I can think to do is to delete Safari's preferences list to start over.

    Best of luck and let us know if you sort it out.
     
  7. hologram macrumors 6502

    Joined:
    May 12, 2007
    #7
    That drop-down was annoying me, too, and unchecking Show Favorites turned it off.
     
  8. dyt1983 macrumors 65816

    Joined:
    May 6, 2014
    Location:
    USA USA USA
    #8
    It's not that strange... you're talking about the "Favorites" pane, and we're not. Your first response was correct in asking "if we're talking about the same thing". The OP (that's who I quoted in agreement) is seeing another drop down, and so am I. It's part of the Smart Search. In Apple Support documents it seems confirmed that it cannot be deactivated. It shows Top Hits, Seach with configured search engine, Search History, etc.

    Thanks for the suggestions though, it's just we're talking about a different thing.
     

Share This Page