Remove Facebook birthdays from notification center

Discussion in 'iOS 6' started by wmitch, Sep 22, 2012.

  1. wmitch macrumors regular

    wmitch

    Joined:
    Mar 7, 2012
    Location:
    Iowa, USA
    #1
    Ok so I have tried every button I can find and google. Hoping someone here can help me out.

    When I got my new IP5, I accidentally synced everything from Facebook. Now there is a Facebook birthday calendar on my phone and even though I have hidden them from showing up on my regular calendar, they still show in notifications. To make it worse, they were somehow showing up in duplicate but at least that is gone now.

    Anyone know how I can totally delete the Facebook birthday calendar?
     
  2. Sisslin macrumors newbie

    Joined:
    Sep 23, 2012
    #2
    I had the same annoying problem and tried out disabling calendar under settings > Facebook, but that will just delete the events that you have saved in your Facebook.

    Solution is to uncheck contacts, because the Facebook linked birthdays are saved in the contacts app.
     
  3. wmitch thread starter macrumors regular

    wmitch

    Joined:
    Mar 7, 2012
    Location:
    Iowa, USA
    #3
    Well, that works but I liked being able to have the Facebook info for the people in my phone. Guess its all or nothing.

    Thanks!
     

Share This Page