Remove Old NetBIOS Name From Finder "Shared" List

Discussion in 'macOS' started by johnjay1776, Dec 16, 2008.

  1. johnjay1776 macrumors member

    Joined:
    Jul 25, 2008
    #1
    I'm trying to find ways to get rid of the Windows XP operating system as a means of sharing some data on the network and thought I'd try and experiment in Linux.

    I installed OpenSuSE v11.0 and gave it the name, "mediasrv" as the NetBIOS name. Well, the experiment didn't succeed and I rebooted Windows off of the old drive and everything is just fine with the exception that the "mediasrv" NetBIOS name and the Windows XP NetBIOS name BOTH show up in the finder.

    Yeah, I know it doesn't hurt anything it just drives me crazy. So, how do I remove the "mediasrv" name from showing up in the finder? Anyone know?
     
  2. dadudeness macrumors regular

    dadudeness

    Joined:
    Oct 31, 2007
    Location:
    de
    #2
    It could be possible that your router still believes that the two devices are in range (e.g. RIP). Try disconnecting your mac from your network and restart the finder process. This should clean your sidebar
     
  3. johnjay1776 thread starter macrumors member

    Joined:
    Jul 25, 2008
    #3
    Well, thanks for your reply but the issue worked itself out. I had tried powering down both systems and so forth and then I had to leave the house for an errand. I was gone for quite a while and when I came back and checked the finder, OS X had taken care of the problem itself. It must have a timeout value associated with the items in the shared list and removed it after a connection couldn't be made to the server within some time period. Thanks for your input though!
     

Share This Page