Remove old VPN configuration

Discussion in 'iPad Tips, Help and Troubleshooting' started by ukcolinr, Nov 3, 2012.

  1. ukcolinr macrumors regular

    Joined:
    May 12, 2009
    Location:
    UK
    #1
    Hi,

    I was wondering if anyone has come across this or has any suggestions how to resolve it.

    I've got a VPN Connection showing in my Settings screen, it was originally installed using a configuration utility file. When I go to Settings > General > VPN the configuration is listed, however when I select the blue arrow I have no option to delete the VPN. When I go Settings > General > Profile I get the message 'No profiles are currently installed' so I can not remove it this way either.

    I am running iOS 6.0.1 on a 4th Gen iPad, which I restored from a backup of my 1st Gen iPad. I have also tried Reset Network Settings and Reset All Settings, neither of which have removed the offending VPN Configuration. The only other thing I can think of doing is a factory restore without restoring from a back up, but I want to avoid this as I don't want to lose application data.

    Any help/suggestions would really be appreciated :)

    Thanks,

    Colin
     
  2. KtKathe macrumors newbie

    Joined:
    Dec 12, 2012
    #2
    How to delete VPN Profiles from iPad without reset.

    I'm having this exact problem. Please help us; If I try to restore from backup after "erasing all content and settings", all VPN Profiles just come up again. I was so "lucky" I tried an app that had 36 profiles :S.

     
  3. Juliansky macrumors newbie

    Joined:
    Jan 21, 2013
    #3

Share This Page