Remove slide to unlock text in 4.2.1?

Discussion in 'Jailbreaks and iOS Hacks' started by h4mza, Feb 10, 2011.

  1. h4mza macrumors 6502

    Joined:
    Jul 30, 2010
    #1
    Has anyone managed to get ride of slide to unlock text using 4.2.1? Mine doesn't seem to work, any help?
     
  2. Synergie macrumors 6502a

    Joined:
    Jan 15, 2011
    Location:
    Halifax, Canada
    #2
    I have Glasklart HD theme and just enabled the included 'Glasklart HD No Unlock text' and it worked fine. So I am assuming that nothing has changed from 4.1 or else it should not have worked for me (I have not actually updated that theme in ages as I just keep manually adding icons as I need them instead, so the files I am using right now for it, are still the same ones from 4.1)
     
  3. newskin macrumors 6502

    Joined:
    Jul 10, 2010
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    I just went into the springboard.app and changed the string in there like i've always done and it worked fine also.
     
  4. Xenomorph macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
    #4
    The method to remove the text remains the same as it was in 4.1 and 4.0.x.
     
  5. dgamer84 macrumors regular

    Joined:
    Jan 5, 2011
    #5
    I'm using No "slide to unlock" text from cydia.

    you'll need winterboard
     
  6. h4mza, Feb 11, 2011
    Last edited: Feb 11, 2011

    h4mza thread starter macrumors 6502

    Joined:
    Jul 30, 2010
    #6
    Found out my problem, im using AndroidLockXT. If i don't then it the slide to unlock text will only show up. Is there anyway to use AndroidLockXT as well as No Slide To Unlock?
     

Share This Page