Remove the damn Z

Discussion in 'Mac Basics and Help' started by tortex, Jun 21, 2009.

  1. tortex macrumors member

    Joined:
    May 21, 2009
    #1
    Hello.

    I'm not new to Mac, but I've never been able to get this to work. I'm English, in England. I like my S's, not Z's. No matter what I do, my Mac just uses a Z instead of the correct S. How can I change this? In International my keyboard etc are all set to English. Do I need to do something else? I'm running a legit version of Leopard that came with my iMac, which I bought in England. :)

    T.
     
  2. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #2
    Took me a while to get what you mean :D Dunno why, I'm in Australia so I share your sentiment.

    Is your problem with the 'z's when the built-in spell checker underlines words like 'organise'? In International, under Languages, try adding 'British English' in the list when you click 'Edit List'. Then dragging making sure British is at the top?

    Honestly, how can anyone even suggest this?
     
  3. Cousin Dirk macrumors 6502a

    Joined:
    Jan 1, 2008
    Location:
    London, UK
    #3
    If you're talking about the spellcheck that works within OS X, I don't think there's much you can do about it... I just ignore it, and spell things correctly.
     
  4. Schtumple macrumors 601

    Schtumple

    Joined:
    Jun 13, 2007
    Location:
    benkadams.com
    #5
    Makes no difference, it still lists z instead of s...
     
  5. Cabbit macrumors 68020

    Cabbit

    Joined:
    Jan 30, 2006
    Location:
    Scotland
    #6
    Did you remember to log in and out as it tells you too.
     
  6. Biolizard macrumors 6502

    Joined:
    May 20, 2008
    Location:
    London, United Kingdom
    #7
    Hopefully this might fix your issue. In the International menu in System Preferences, in Edit List there's 'British English'. It's not on (check box) by default, English is (since there's no one 'English', that should be American English really. Damn you Apple) and it's deceiving, even when you select your country as United Kingdom.

    My Languages order thus goes British English, then English underneath.
     
  7. Jon-Luke macrumors 6502

    Jon-Luke

    Joined:
    May 22, 2009
    Location:
    Cape Town
    #8
    Can you please give examples of the words that you are having problems with - I think I don't have the same problems and then I could give you my settings...

    ;)
     
  8. Schtumple macrumors 601

    Schtumple

    Joined:
    Jun 13, 2007
    Location:
    benkadams.com
    #9
    Would I have to log in and out every time I wanted English spelling...?
     
  9. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #10
    Since the changes only take effect after you relaunch the program, the tooltip tells you that in order to see the result in Finder, you need to logout/in, which relaunches Finder.
     
  10. Schtumple macrumors 601

    Schtumple

    Joined:
    Jun 13, 2007
    Location:
    benkadams.com
    #11
    aluminium IS THE CORRECT SPELLING!

    I'm so happy, although my mate just said he found it likes to revert back to american English on it's own accord, so I've disabled all other languages aside from British English :D
     
  11. tortex thread starter macrumors member

    Joined:
    May 21, 2009
    #12
    Ah Ha! British English, rock and roll. Now, where's my Tea?
     
  12. Schtumple macrumors 601

    Schtumple

    Joined:
    Jun 13, 2007
    Location:
    benkadams.com
    #13
    Don't forget the crumpets, high society indeed!

    I feel as though this should be my desktop:

    [​IMG]
     

Share This Page