Remove TXT and PDF on thumbnails

Discussion in 'OS X Yosemite (10.10)' started by Signum17, Apr 18, 2015.

  1. Signum17 macrumors newbie

    Joined:
    Jun 11, 2013
    #1
    When I create a PDF in Mac, Adobe Acrobat or Preview, I get a "PDF" label on the thumbnail and likewise TXT for TextEdit documents.

    Since I already enabled filename extensions, I really don't want that.

    I've checked Finder preferences and can't seem to find anything to turn this unwanted feature off.

    Anyone know of a way to do this. I can handle Terminal commands and can follow instructions.

    Thanks so much,

    Gene :D
     
  2. dyt1983, Apr 18, 2015
    Last edited: Jun 2, 2015

    dyt1983 macrumors 65816

    Joined:
    May 6, 2014
    Location:
    USA USA USA
    #2
    edit: to remove personally identifying information not relevant to thread.
     
  3. Signum17 thread starter macrumors newbie

    Joined:
    Jun 11, 2013
    #3
    Thanks for that idea. I'll keep this open a while. :)

    Just as a note, the new Acrobat DC renders thumbnails under OSX, but not under Windows.

    Stick with XI if you happen to own a Windows PC and depend on thumbs in your workflow.

    Gene
     
  4. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #4
    Disable icon preview from within the Finder's View/Show View Options dialog box.
     
  5. dyt1983, Apr 18, 2015
    Last edited: Jun 2, 2015

    dyt1983 macrumors 65816

    Joined:
    May 6, 2014
    Location:
    USA USA USA
    #5
    edit: to remove personally identifying information not relevant to thread.
     
  6. Signum17 thread starter macrumors newbie

    Joined:
    Jun 11, 2013
    #6
    My point is to keep the thumbnail, not the print on the thumbnail.

    Gene
     
  7. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #7
    Not sure what you mean? Do you have a screenshot?
     
  8. Signum17 thread starter macrumors newbie

    Joined:
    Jun 11, 2013
    #8
    Here you go:
     

    Attached Files:

  9. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #9
    Odd, I don’t have that label anymore. I never noticed. I cannot find a PDF or TXT file that has it.
     
  10. Signum17 thread starter macrumors newbie

    Joined:
    Jun 11, 2013
    #10
    Interesting and you are running Yosemite?

    I'm running 10.10.3, so I don't know if it's specific to Yosemite, but sounds like it's possible it can be shut off. Now the trick is finding the tweak. :cool:

    Gene
     

Share This Page