Removing a Library

Discussion in 'Mac Basics and Help' started by obroden, Sep 5, 2010.

  1. obroden macrumors newbie

    Joined:
    Sep 5, 2010
    #1
    Hi,

    I just tried to install the program: Qlandkarte GT but happened to install the wrong edition.

    There is one for Intel and one from PPC, I run ppc but happened to install the intel version.

    I installed from a .dmg file. First the Library file :QLandkarte GT - Helpers and Library 1.1.0 (intel).dmg and then the program file: QLandkarte GT 0.19.0 (intel).dmg

    Removing the program was no problem. I just through it in the bin. But remving the library package was harder. I've been searching for QLandkarte and I removed all those files. I tried to run the installer again to see if there was a uninstallbutton. There wasn't.

    So, now when I try to install the ppc edition of the library file it says that I allready have a newer edition installed. And when I try to install the ppc edition of the program file it simply wont run.

    How can I remove the library package so I can install the correct (ppc) one instead?

    Thanks a lot!

    /Oskar
     
  2. obroden thread starter macrumors newbie

    Joined:
    Sep 5, 2010
    #2
    Maybe it helps if I add...

    The installationfile QLandkarte GT - Help and libraries includes the following packages:

    • GDAL - Geospatial Data Abstraction Library v. 1.7.2
    • PROJ.4 - Cartographic Projections Library v. 4.7.0
    • The libexif C EXIF library v. 0.6.19
    • libdmtx Matrix 2D barcodes library v. 0.7.2
    • JasPer Project JPEG2000 library v. 1.900.1.uuid
    • The Expat XML Parser v. 2.0.1

    I've allso been searching the computer for these packages but found nothing.

    /Oskar
     

Share This Page