Removing a program from memory

Discussion in 'iMac' started by theslaz, Jan 7, 2011.

  1. theslaz macrumors 6502

    Joined:
    Dec 12, 2009
    Location:
    Calgary; Alberta; Canada
    #1
    Long time PC user here that just obtained my first Mac. Loving it!!! One problem I'm having is trying to figure out how to shut down Thunderbird completely so that it doesn't receive mail. I use my laptop exclusively for receiving and sending mail. I would only use the mac (Thunderbird ) occasionally. As it stands now; when I shut down Thunderbird it still receives mail in the background. Would like to remove Thunderbird from memory to prevent that!
     
  2. RRmalvado macrumors 6502

    Joined:
    May 27, 2010
    #2
    You have to actually quit the application and not just click on the X (top left hand corner).

    To quit an application, you can press Command + Q.
     
  3. theslaz thread starter macrumors 6502

    Joined:
    Dec 12, 2009
    Location:
    Calgary; Alberta; Canada
    #3
    Thanks for your quick reply. I will try that and let you know!
     
  4. beige matchbox macrumors 6502a

    beige matchbox

    Joined:
    Mar 16, 2005
    Location:
    Oxfordshire, UK
    #4
    And just to add, if you look at the dock, under some application will be a blue dot, the tells you it's running.

    So in the case of thunderbird if you close the window you'll not the blue dot remains. if you want to quit the program instead of just closing the windows you can use the programs menu item and choose quit thunderbird, right click it's dock icon and choose quit, or when its the current application Command+Q.
     
  5. mjsmke macrumors 6502a

    Joined:
    Mar 2, 2010
    Location:
    UK
    #5
    Another way is to hold the Cmd key and press Tab. This will show you all the Apps that are running. Keep pressing Tab to switch between them while still holding Cmd and press Q there to close any.
     
  6. theslaz thread starter macrumors 6502

    Joined:
    Dec 12, 2009
    Location:
    Calgary; Alberta; Canada
    #6
    Thanks; everything works as suggested.
    Anybody know how to keep the "Widget" bar active. Now when ever the Dashboard box closes; the ability to access the widget bar disappears.
     
  7. ArisFlackerbee macrumors newbie

    Joined:
    Jan 6, 2011
  8. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #8
    Widget's aren't supposed to stay active on the desktop after closing the Dashboard
     
  9. theslaz thread starter macrumors 6502

    Joined:
    Dec 12, 2009
    Location:
    Calgary; Alberta; Canada
    #9
    What's the matter; the question beyond your expertise??
     
  10. rusty2192 macrumors 6502a

    Joined:
    Oct 15, 2008
    Location:
    Kentucky
    #10
    When I first converted, I had these same questions. My wife had her first Mac for months before I realized that she didn't know you had to quit the apps. It's understandable. The whole concept just doesn't exist in windows.

    So the dashboard, it does close when you click on something else. You can either hit the key up top (F5 maybe?) or just click on it in the dock.
     
  11. emptyCup macrumors 65816

    emptyCup

    Joined:
    Jan 5, 2005
    #11
    Go to System Preferences > Dashboard & Exposé and set a hot corner or function key for Dashboard to have easy access to your widgets.
     
  12. ArisFlackerbee macrumors newbie

    Joined:
    Jan 6, 2011
    #12
    I'll start out with a sincere apology. :)

    I was just honestly floored for two reasons...

    #1. That non-mac addicts would come here and post.

    -and-

    #2. That there are friendly, non-judgmental people on these forums that aren't just out to look for a debate, or to "one up" everyone else they see.

    I guess I have just had bad luck in forums in the past, and I was shocked to see such professionalism and kindness here. :)

    Please forgive my intrusion.
     
  13. theslaz thread starter macrumors 6502

    Joined:
    Dec 12, 2009
    Location:
    Calgary; Alberta; Canada
    #13
    Thanks for the explanation; now I know.

    Apology excepted.
     

Share This Page