Removing annoying title thing in Pages (iWork 09)

Discussion in 'Mac Basics and Help' started by Doju, May 28, 2009.

  1. Doju macrumors 68000

    Joined:
    Jun 16, 2008
    #1
    How do I remove the thing at the top of a Pages document that seems to be the forced place for titles? I prefer my titles to only show up on one page, and with that box it shows up on all of them. Annoying.

    Anyone?
     

    Attached Files:

  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    That's the header. Just click off in the document and it'll disappear.
     
  3. emptyCup macrumors 65816

    emptyCup

    Joined:
    Jan 5, 2005
    #3
    Or, open the Inspector for the document and turn off Headers. You can turn off Footers there too.
     

Share This Page