Removing blank weblcips on phone that is not jailbroken

Discussion in 'Jailbreaks and iOS Hacks' started by ssajous, Jul 23, 2010.

  1. ssajous macrumors member

    Joined:
    Sep 13, 2007
    #1
    Had an jailbroken 3GS, got the 4 and restored from the 3 GS. Inherited the blank webclips issue but cannot delete them on the 4HD since it is not jailbroken and that folder can only be accessed if it were. Any suggestions other than having to fire up the 3 GS, sync with itunes, remove the webclips from the 3GS then resync. Then sync the 4HD?
     
  2. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #2
    you can't delete it with itunes? does it show up under your device when plugged into itunes?

    if so, can you uncheck it or try deleting it that way?

    or you can just set it up as a new device and sync all your stuff over that way.
     
  3. ssajous thread starter macrumors member

    Joined:
    Sep 13, 2007
    #3
    The only solution that works is to go and delete the Webclips directory out of the iPhone. And that only works on a JB phone since sshd is required to get in. Iphone browser and tools similar do not allow access to that directory if the phone is not jailbroken.
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Exactly why most of us choose set up as new. To keep those things from coming into a new iDevice or new firmware version.
     
  5. ssajous thread starter macrumors member

    Joined:
    Sep 13, 2007
    #5
    Yeah I was being lazy, did not want to have to reinstall everything. Now I have no choice.
     
  6. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #6
    Yep, usually comes back to haunt you.
     
  7. ssajous thread starter macrumors member

    Joined:
    Sep 13, 2007
    #7
    Life sucks

    Started from scratch, now I have the issue that a lot of people are complaining about with the WIFI not working with 4.0.1
     
  8. ssajous thread starter macrumors member

    Joined:
    Sep 13, 2007
    #8
    Finally all set

    MY hell is over. Everything works now. Now I need someone to make a legal Android Lock app for the iPhone, I really like the pattern lock. Thanks for all the help.
     

Share This Page