removing input menu

Discussion in 'macOS' started by jlewis2k1, Dec 3, 2008.

  1. jlewis2k1 macrumors 6502a

    jlewis2k1

    Joined:
    Jan 14, 2005
    Location:
    in your closet
    #1
    I have never noticed this before but on every single prompt that I have there this this US Flag in the upper right hand corner. How do I remove this?
     

    Attached Files:

  2. jlewis2k1 thread starter macrumors 6502a

    jlewis2k1

    Joined:
    Jan 14, 2005
    Location:
    in your closet
    #2
    hmm, does anyone know how to do this? I don't remember turning this feature on.
     
  3. ltldrummerboy macrumors 68000

    ltldrummerboy

    Joined:
    Oct 15, 2007
    #3
    I looked high and low for an answer to your question. Couldn't find anything. Have you tried doing a bunch of system maintenance to see if it gets rid of it? I think it's a long shot. What happens if you click on it? Could you get a screenshot of that?
     
  4. jlewis2k1 thread starter macrumors 6502a

    jlewis2k1

    Joined:
    Jan 14, 2005
    Location:
    in your closet
    #4
    when I click on it, it gives me a list of languages. so, I tried clearing out the countries, and nothing. so not sure how to do this one. my macbook had to be reloaded by the Apple Store, not sure if they have a special version that they used that has this in it or not.
     
  5. BobZune macrumors 6502a

    Joined:
    Oct 26, 2007
    Location:
    USA
    #5
    You should turn off the "Show Input menu in login window" in the account system preferences (before that, make sure your selected language is English in the international preferences, if that's what you want).

    See http://support.apple.com/kb/TA23536?viewlocale=en_US for instructions under Mac OS X 10.4 or later (but they tell you how to turn it on -- which is the opposite of your case).
     

Share This Page