Removing OLD OLD locked software?

Discussion in 'Mac Basics and Help' started by ryjusty, Mar 8, 2008.

  1. ryjusty macrumors newbie

    Joined:
    Mar 8, 2008
    #1
    I just transferred a bunch of 15-year-old files from my Mac Powerbook 520 to my new MacBook. Among them was an old copy of MacWrite II.

    After I copied it (from a 3.5" floppy!) I realized I couldn't use it, as the software isn't compatible with OSX. So I tried to drag the program to the trash. But it won't let me. I keep getting a warning that says "The operation cannot completed because the item "MacWrite II" is locked."

    How on Earth do I get rid of it?

    BTW, I inadvertantly made a desktop icon of MacWrite II, and I can't get rid of the icon either, for the same reason.

    Help!!
     
  2. mr.light macrumors 6502

    #2
    Click on it and "get info" :apple:+i
    you should be able to unlock it there.
     
  3. ryjusty thread starter macrumors newbie

    Joined:
    Mar 8, 2008
    #3
    WOW!!!! So simple and yet so effective. Thanks! It worked :):)
     

Share This Page