Removing Parellels 4 (10.5.6)

Discussion in 'Mac Apps and Mac App Store' started by Craigger, Mar 26, 2009.

  1. Craigger macrumors newbie

    Joined:
    Nov 13, 2008
    #1
    my internal drive corrupted and my backups weren't completely up to date so I had to install a few different programs back on my UMBP. I went to try to install parallels, and windows but had forgot that the original box's/cases/info were left in a car which was subsequently in an accident/totalled. It's not the biggest of losses, but I tried using appcleaner to get rid of the already installed portions of Parallels which worked ok. I then tried to empty the trash bin and it keeps on saying the DMG is in use and cannot be deleted. I have looked through apps/mounted img's/info and don't see the file anywhere but in the trash.

    What should I do next in order to remove this file?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Restart the computer to clear out anything marked as in use. Then try again.
     
  3. Craigger thread starter macrumors newbie

    Joined:
    Nov 13, 2008
    #3

    sometimes you forget how long you can go without restars and what they can do for you

    I owe you.
    [​IMG]
    cheers.
     

Share This Page