removing Safari

Discussion in 'macOS' started by zoran, Dec 9, 2008.

  1. zoran macrumors 68020

    Joined:
    Jun 30, 2005
    #1
    I recently updated Safari to version 3.2.1. But im experiencing problems logging in to my Yahoo and Hotmail accounts. How can i go back to the older Safari version?
     
  2. ppc750fx macrumors 65816

    Joined:
    Aug 20, 2008
    #2
    You can't.

    But you don't need to. Your issues almost certainly have nothing to do with the Safari update.
     
  3. zoran thread starter macrumors 68020

    Joined:
    Jun 30, 2005
    #3
    You sound perfectly certain, so what might be the problem?
     
  4. ppc750fx macrumors 65816

    Joined:
    Aug 20, 2008
    #4
    That I don't know, at least not without more info.

    What exactly is the issue?
     
  5. zoran thread starter macrumors 68020

    Joined:
    Jun 30, 2005
    #5
    Well i enter the login page, i type in my l/p and it wont log me in. After a 15min this msg pops up.
    Ive reset Safari, deleted the plist file, emptyed cache and still nothing!
    Im on a lan and after testing it in other computers it was fine, problems exist only in my G5! Im using Safari 3.2.1 and Tiger10.4.11
    Same goes for Hotmail too.
     

    Attached Files:

  6. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #6
    This is almost certainly a Safari bug. Report it to Apple, so they can fix it in the next Safari update.
     
  7. zoran thread starter macrumors 68020

    Joined:
    Jun 30, 2005
  8. drichards macrumors 6502a

    drichards

    Joined:
    Nov 30, 2008
    #8
    Your airport card probably dropped your connection but thinks it still has it; a router restart and airport refresh usually do the trick for me.
     
  9. zoran thread starter macrumors 68020

    Joined:
    Jun 30, 2005
    #9
    I have a dual G5 so theres no Airport! The router i dont think has anything to do with it cause i dont have any problem with other sites, so why an issue with yahoo and hotmail email login?
     
  10. kolax macrumors G3

    kolax

    Joined:
    Mar 20, 2007
    #10
    Create a new user account, see if the problem persists.
     
  11. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #11
    Wouldn't hurt to try it would it?
     
  12. ensoniqdap macrumors newbie

    Joined:
    Feb 9, 2008
    #12
    Firewall

    Who is the manufacturer of your firewall/internet security suite? I used to receive the same message on my PC when I had Safari and System Mechanic Suite installed... no amount of removing and reinstallation fixed it. ONLY deleting System Mechanic and switching to another security suite fixed the issue (I went to Kaspersky- works nice... had grown tired of Symantec Norton's 360 stunk and both 360 and Norton's Internet Security were resource pigs)


    David
     
  13. ppc750fx macrumors 65816

    Joined:
    Aug 20, 2008
    #13
    The fact that the issue exists with Firefox indicates that it's not a Safari issue.

    Steps to try:

    1) Remove any and all "security suites". They're universally crap and provide little to no protection above that which ipfw (Mac OS X's built-in firewall) provides.

    2) Seriously, remove any "security suites". They suck. A lot.

    3) Try another network connection. Try to eliminate as many steps between you and the outside world as possible.
     
  14. zoran thread starter macrumors 68020

    Joined:
    Jun 30, 2005
    #14
    well in Firefox i had a kerberos sceurity warning popping up that might have done the issues, when disabled then all worked fine... in Firefox, but Safari... i still have issues!
     
  15. ppc750fx macrumors 65816

    Joined:
    Aug 20, 2008
    #15
    Uh... what?

    What "security warning" are you referring to?

    Can you please provide the exact text of the warning, or a screenshot?
     
  16. zoran thread starter macrumors 68020

    Joined:
    Jun 30, 2005
    #16
    All finished, i installed Leopard over Tiger and all runs great! Thanx for everything guys! ;)
     

Share This Page