Removing the iOS 5 Autocorrect Bar?

Discussion in 'Jailbreaks and iOS Hacks' started by Plasmaxyz, Dec 29, 2011.

  1. Plasmaxyz macrumors newbie

    Joined:
    Dec 28, 2011
    #1
    Is there any way to make it go away? I just recently upgraded to 5.0.1 through iTunes and it already had it on. I have no idea on how to turn it off and it is really annoying because after Every. Single. Word. I type, i have to pick it on the bar. If i press space it just moves to the next possible word it thinks i'm typing. I either have to find the word on the bar (which it'll show up about 50% of the time) or add a dash after the word and then delete the dash to be able to continue. Does anyone know how to take it off?

    I'm using a jailbroken iPhone 4 on 5.0.1 by the way.
     
  2. lynkynpark86 macrumors 6502

    #2
    You could try ManualCorrect, it doesn't get rid of the correct bar, but it prevents it from doing anything unless you tap it.
     
  3. From A Buick 8 macrumors 68040

    From A Buick 8

    Joined:
    Sep 16, 2010
    Location:
    Ky Close to CinCinnati
    #3
    I am not ready to turn it off, but the way it works is kind of annoying. I have to confirm every word to get the space bar to switch from next to space.
     
  4. Selena Gomez macrumors member

    Joined:
    Dec 15, 2011
  5. From A Buick 8 macrumors 68040

    From A Buick 8

    Joined:
    Sep 16, 2010
    Location:
    Ky Close to CinCinnati
    #5
    I did that, at first it did not work, but after. respeing it worked.
     
  6. Selena Gomez macrumors member

    Joined:
    Dec 15, 2011
    #6
    Glad I could help. Seems like some troll is going around marking down all my posts.
     
  7. From A Buick 8 macrumors 68040

    From A Buick 8

    Joined:
    Sep 16, 2010
    Location:
    Ky Close to CinCinnati
    #7
    For what its worth, i marked them up for u. Happy new year.
     
  8. wolf35 macrumors newbie

    Joined:
    Jan 11, 2012
    #8
    Unfortunately I suffer from the same, but nothing helped me so far.

    I've tried to disable and respring, installing ManualCorrectPro and nothing helped. I have to confirm every single word I enter and that's soo anoying.

    Isn't there any chance to disable that autocorrection bar totally?

    :mad:
     

Share This Page