Removing the "Other..." user on the Login screen on Mountain Lion.

Discussion in 'macOS' started by Hanlee, Apr 10, 2013.

  1. Hanlee macrumors newbie

    Apr 10, 2013
    1.I did not connect the network serve or let anyone to remote control my computer.
    2.I disabled the "Root User".
    But the "Other..." User still here,what can I work for it?
  2. Drew017 macrumors 65816


    May 29, 2011
    East coast, USA
    I believe that your Guest User is enabled. Go to System Preferences> Users, and click on "Guest User" (you may need to click the lock on the bottom and unlock it first) then uncheck the box that says "Allow guests to log in to this computer"

Share This Page