Rendezvous and WEP

Discussion in 'General Mac Discussion' started by clayton, Dec 30, 2004.

  1. clayton macrumors newbie

    Dec 30, 2004

    My family just got a new printer and I'm trying to share it through a wireless computer to computer network. I'm sharing between 2 powerbooks. When I enable WEP, nothing with rendezvous works (the printer, itunes, iphoto, ichat) but when I take it off, everything works perfectly. I tried using both 40 and 128 bit encryption, but neither worked.

    Any suggestions?

  2. crazzyeddie macrumors 68030


    Dec 7, 2002
    Florida, USA
    They should have absolutely nothing to do with each other. Does the basic internet work when you have WEP enabled? If not, then you have no connection at all and that would obviously be the source of your problems.
  3. clayton thread starter macrumors newbie

    Dec 30, 2004
    I'm not using the wireless network for internet, only for sharing services because I'm on dialup. Rendezvous should still work without an internet connection. I am able to connect the computers through the wireless network (it's displayed that I'm currently connected) but it's just that rendezvous doesn't work when I have WEP enabled.


Share This Page