"Reopen widows" dialog when rebooting

Discussion in 'Mac OS X Lion (10.7)' started by Tex-Twil, Mar 4, 2012.

  1. Tex-Twil macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #1
    Hi,
    this is the worst feature in Lion and it's extremely annoying:

    [​IMG]

    Is there a way to uncheck this checkbox forever ? I'm tired of having to uncheck it every time I reboot my mac.

    thanks
    Tex
     
  2. belvdr macrumors 603

    Joined:
    Aug 15, 2005
    #2
    From here, I found this fix.

    It's not the cleanest of solutions, but it takes care of the issue. I personally keep most applications closed anyway when not in use, so a reboot doesn't restart a bunch of things. I also don't reboot often either.
     
  3. Tex-Twil thread starter macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #3
    ok I'll try that, thanks
     

Share This Page