Repartition resizing never ends 2tb drive

Discussion in 'macOS' started by pjny, Sep 13, 2015.

  1. pjny macrumors 6502a

    Joined:
    Feb 18, 2010
    #1
    Hi,

    I've have an external USB3 Toshiba 2TB drive with about 200 gb free space. I wanted to add a partition to it so I used disk utility to add a partition. It's been one hour and disk utility is still resizing. I had this issue with another 2.5" drive in an Anker usb 3 dock but it would remount and not work.

    I'm trying to create a bootable drive for emergency purposes on Yosemite.

    Is it best to partition on empty drive? Is it supposed to take so long just to resize?

    Thanks.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    No... it should resize in about ten seconds. Can you explain exactly the steps you took? What happens if you do a verify disk in Disk Utility?
     
  3. pjny thread starter macrumors 6502a

    Joined:
    Feb 18, 2010
    #3
    Disk utiltiy repair/verify states disk is ok. i tried it with two exterrnal 2.5" portable drives: hitachi and toshiba. even ran diskwarrior 4. left it on for an hour to resize and didn't work. strange. tried on el capitan too. also tried it with another laptop running el cap.
     

Share This Page