replaced HD and backups are missing on Time Capsule?

Discussion in 'Mac Accessories' started by 92 5 oh, Mar 28, 2017.

  1. 92 5 oh macrumors newbie

    Joined:
    Mar 28, 2017
    #1
    hey everyone,
    Last week i replaced the HD in my MBP for a faster one. After i reformatted the drive I used my TC backups to restore everything. Today i was messing around in Time Machine and noticed that I don't have any backups later than when I replaced the HD. Is this expected, if so, why? I was under the impression that the TC would store the backups as long as it's available, otherwise the backups would save locally. The MBP is almost always here so I should have a few years of backups but when browsing date/time i cannot see anything prior to the HD replacement.

    Any input is appreciated.

    thanks!
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    What did you expect with a new hard drive? How did you clone the old drive contents to the new drive?
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    The old backup is probably still there on the TM disk, but by replacing the hard drive, it started over and made a new backup. Follow the instructions on this page to "associate" the old TM backup with the new drive.

    http://pondini.org/TM/B6.html
     
  4. 92 5 oh thread starter macrumors newbie

    Joined:
    Mar 28, 2017
    #4
    Thanks for this link, I'll read through it when I'm at home with the equipment. I do know the old backups are there, the TC is a 2TB model and I have 1.3TB free. And last night I booted in to recovery mode, selected restore from backup and i could see all the backups. I'll report back after I've gone through the steps in the link
    --- Post Merged, Mar 30, 2017 ---
    I replaced the HD in my MacBook. Were you thinking I replaced the HD in the time capsule? I didn't clone the old drive. I installed the new drive, booted to recovery mode, restored from the latest backup. After the restore completed I noticed that the old backups were not "seen" in time machine. I know they're there because I have 1.3TB free out of 2TB - which is about right for my backups. Plus last night I booted in recovery mode, selected restore from backup and I could see years worth of backups. I didn't proceed with a restore, I just wanted to verify the backups were still on disk or there wasn't another issues going on. With a new drive, and restoring from a backup I expected that time capsule would see the old backups. I tried umounting the TC disk and reconnecting. It reconnected successfully but still doesn't see any old backups.
     

Share This Page