Reply to All Feature Changed in Mail

Discussion in 'OS X El Capitan (10.11)' started by brobb1972, Oct 1, 2015.

  1. brobb1972 macrumors newbie

    brobb1972

    Joined:
    Oct 1, 2015
    #1
    Hi,

    Are others having the problem that when you hit "Reply to All" in Mail in El Capitan it automatically CCs yourself? Why did they change this? Is this a setting? I can't seem to find it.

    Thanks,

    Bryan
     
  2. KALLT macrumors 601

    Joined:
    Sep 23, 2008
  3. brobb1972 thread starter macrumors newbie

    brobb1972

    Joined:
    Oct 1, 2015
    #3
    Yes, thank you I have checked that setting. It is unchecked. It only happens when I hit Reply to All. Not when I compose a message or just hit Reply [to the sender].
     
  4. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #4
    Is the CC address the same as the one you are replying from? Somehow Mail seems to think that the address is not yours.
     
  5. brobb1972 thread starter macrumors newbie

    brobb1972

    Joined:
    Oct 1, 2015
    #5
    Thanks for your help. I just removed and re-added the exchange account and it works fine now. It seems like it didn't copy over my settings correctly.
     

Share This Page