Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Itinj24

Contributor
Original poster
Nov 8, 2017
2,469
1,103
New York
Works a charm for incoming messages but how do you reply? Apple Support says to say, “Reply [speak your reply]“ after the message is read. I’m getting crickets when I try this. I also tried pausing after “Reply” and still nothing. Is this a bug or am I holding it wrong? Any advice would be great, thanks.
 

Itinj24

Contributor
Original poster
Nov 8, 2017
2,469
1,103
New York
It’s also freezing my Siri for a few minutes thereafter so I physically have to pull out my phone to reply. Can’t even use the “Hey Siri” command to reply. Broken.
 

asu1996

macrumors regular
Jun 15, 2013
171
109
Works a charm for incoming messages but how do you reply? Apple Support says to say, “Reply [speak your reply]“ after the message is read. I’m getting crickets when I try this. I also tried pausing after “Reply” and still nothing. Is this a bug or am I holding it wrong? Any advice would be great, thanks.
The way that I have got it to work consistently is to say “reply” and your message right away after she finishes reading your text. If you wait like 2 seconds it doesn’t work. It’s funny because Apple never said anything about having to say “reply” before your message. They acted like you just answer and boom it’s done lol.
 

Itinj24

Contributor
Original poster
Nov 8, 2017
2,469
1,103
New York
The way that I have got it to work consistently is to say “reply” and your message right away after she finishes reading your text. If you wait like 2 seconds it doesn’t work. It’s funny because Apple never said anything about having to say “reply” before your message. They acted like you just answer and boom it’s done lol.
Thanks for the tip. I’ll give this a shot. Glad somebody got it to work which means there’s hope. Thought I tried it immediately but maybe not. I definitely used the “Reply” command first. Pretty sure I read that somewhere in my troubleshooting.

Which AirPods are you using, if you don’t me asking?
[automerge]1572555821[/automerge]
I just checked Apple Support. It does give a reference to using a command but it’s pretty vague.

BD47079D-2F77-483F-B8AD-E438C59919DB.jpeg
 
Last edited:

Itinj24

Contributor
Original poster
Nov 8, 2017
2,469
1,103
New York
The way that I have got it to work consistently is to say “reply” and your message right away after she finishes reading your text. If you wait like 2 seconds it doesn’t work. It’s funny because Apple never said anything about having to say “reply” before your message. They acted like you just answer and boom it’s done lol.
Just got a text and I froze up thinking about your tip to get this to work lol. I need a few seconds to think about what I’m gonna reply to the text lol.
 

asu1996

macrumors regular
Jun 15, 2013
171
109
Thanks for the tip. I’ll give this a shot. Glad somebody got it to work which means there’s hope. Thought I tried it immediately but maybe not. I definitely used the “Reply” command first. Pretty sure I read that somewhere in my troubleshooting.

Which AirPods are you using, if you don’t me asking?
[automerge]1572555821[/automerge]
I just checked Apple Support. It does give a reference to using a command but it’s pretty vague.

View attachment 874050
Sorry I am replying so late. I am using Airpods 2
 

Itinj24

Contributor
Original poster
Nov 8, 2017
2,469
1,103
New York
Sorry I am replying so late. I am using Airpods 2
No worries. Appreciate the reply. It’s still not working for me though ?. I’m at Apple now checking to see if I can get replacements. It’s freezing up my Siri which is no good. I use “Hey Siri” on the AirPods all the time.
 

Itinj24

Contributor
Original poster
Nov 8, 2017
2,469
1,103
New York
So the demo AirPods at the Apple store also failed which led me to believe it was something with my phone. I went home and connected my AirPods to my wife’s iPhone and tested it. Sure enough I was able to reply to the announced messages. I went through both our phone’s settings with a fine tooth comb and found that when I toggled off “Type To Siri” under accessibly, which my wife already had off, I was able to reply to announced messages through my AirPods. Works great. Also want to include that if you find Siri to be too low while announcing messages, be sure to adjust the volume while Siri is speaking. I was able to increase it to painful levels lol.
 
  • Like
Reactions: StumpyBloke

asu1996

macrumors regular
Jun 15, 2013
171
109
So the demo AirPods at the Apple store also failed which led me to believe it was something with my phone. I went home and connected my AirPods to my wife’s iPhone and tested it. Sure enough I was able to reply to the announced messages. I went through both our phone’s settings with a fine tooth comb and found that when I toggled off “Type To Siri” under accessibly, which my wife already had off, I was able to reply to announced messages through my AirPods. Works great. Also want to include that if you find Siri to be too low while announcing messages, be sure to adjust the volume while Siri is speaking. I was able to increase it to painful levels lol.
Great stuff thanks for posting this
 
  • Like
Reactions: Itinj24
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.