Repo problem with iPad 2 JB 3.0

Discussion in 'iPad Hacks' started by waltercln, Jul 6, 2011.

  1. waltercln macrumors regular

    Joined:
    Jul 27, 2010
    #1
  2. treyjustice macrumors 65816

    treyjustice

    Joined:
    Jun 14, 2009
    Location:
    TX
    #2
    Same I think a lot of people are having problems at the moment.
     
  3. waltercln thread starter macrumors regular

    Joined:
    Jul 27, 2010
    #3
    thought i did something wrong. nice to know im safe then, thanks.
     
  4. leandro.yung macrumors newbie

    Joined:
    Jul 6, 2011
    #4
    JB worked, but camera connection kit did not, when I restore non JB, it works again
     
  5. DS3 macrumors 6502a

    Joined:
    Mar 7, 2011
    #5
    The first time I opened cydia they wernt working, but they worked a minute later and I havnt had a problem since.
     
  6. Siggen macrumors 6502

    Joined:
    Apr 1, 2011
    Location:
    Oslo, Norway
    #6
    I think it is cause so many people are connecting to the repos, that they have problems serving every person. For me it works on most repost most of the time, but sometimes takes longer and timeouts.

    Think the problems will dissapear completely within a few days, if not a fix will be made.
     
  7. waltercln thread starter macrumors regular

    Joined:
    Jul 27, 2010
    #7
    ok then i'll give it a few days, wanted to start purchasing some apps but that will have to wait :(
     

Share This Page