reponse times

Discussion in 'iPhone' started by aicul, Sep 20, 2009.

  1. aicul macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #1
    Hello,

    Since upgrade to 3.1 my 2nd gen iPhone has shown attrocious response times.

    These are not constant, but very often, and regardless of the activity, the iPhone just hangs and after a few seconds just jumps forwards. No specific application is involved, it happens on any application.

    Even my iPhone clock sometimes, for no obvious reasons, picks up 10 or 20 minutes delay in a day.

    I have tried the traditional, off-on technique to reset the iPhone but this does not seem to have any beneficial impact.

    Has anyone else also note this ?
    Any ideas ?
     
  2. aicul thread starter macrumors 6502a

    Joined:
    Jun 20, 2007
    Location:
    no cars, only boats
    #2
    I should add that I also have a dramatically shortened battery life on my iPhone.

    3.1 seems to have put too much burden on my iPhone. After all what does 3.1 bring of positive to a 2nd gen iPhone ?
     
  3. evoyuin macrumors newbie

    Joined:
    Mar 18, 2009
    Location:
    MD
    #3
    I agree, I am getting the same hang even before boot up. Apple icon just sits there for a long time and sometimes, it doesn't even start. I would have to boot it again. When I try to turn off the phone, it also hangs. Battery is not too much of a problem in the 3g but I know exactly how you feel. I tried to downgrade it but it doesn't work. Maybe I just don't know how to downgrade it but even with other instructions, the carrier doesn't show up and my phone number doesn't show up as well.
     

Share This Page