Reposado on Mavericks

Discussion in 'OS X Mavericks (10.9)' started by DLiang, Mar 14, 2014.

  1. DLiang macrumors newbie

    Joined:
    Mar 14, 2014
    #1
    Hello All,

    I'm having trouble downloading software updates from a Reposado.
    Here's my current config:

    Mac Mini 10.9.2 with Reposado & Server app installed.
    I used the server app to run the website service which pointed to my html folder.
    Repo_sync worked fine with 160+ GB of Data in the download folder.

    I have a client computer also with Mavericks installed but in 10.9.1.
    I pointed the client to the update server using:
    sudo defaults write /Library/Preferences/com.apple.SoftwareUpdate CatalogURL http://*servername*.*domain*.org/co...n-lion-snowleopard-leopard.merged-1.sucatalog

    When I ran the software update on the client, I got "An error has occurred. Can't load data from the Software Update Server" (Server.domain.org).

    Any ideas why this is happening?
    I can get to the catalog on the client when I type it in to safari but not via software update.

    Thanks,
    Daniel
     
  2. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #2
    Can't load data from the Software Update Server

    A long shot.

    Is your CatalogURL an https URL and if so, is the certificate trusted – at the client Mac – for clients such as softwareupdate?

    Also there's a MacEnterprise discussion Mavericks client with 10.8 SuS that mentions both Can't load data from the Software Update server and Reposado.
     
  3. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #3
    I'd post your question to the Reposado user list: https://groups.google.com/forum/?nomobile=true#!forum/reposado
    EDIT: oops, zombie thread.
     
  4. DLiang thread starter macrumors newbie

    Joined:
    Mar 14, 2014
    #4

Share This Page