Request advice on 10.5.2 issue

Discussion in 'macOS' started by mbpcron, Feb 17, 2008.

  1. mbpcron macrumors member

    mbpcron

    Joined:
    Jun 23, 2007
    Location:
    Richmond, VA
    #1
    My external, Firewire FAT32 drive now stops responding in 10.5.2.
    It worked perfectly with 10.4.9, 10.5.0, 10.5.1.
    I also connect it to a WinXP machine which is why I use FAT32.

    After installing 10.5.2, it will mount and work, but after emerging from sleep it is inaccessible and I cannot even "eject" it.

    (I'm not a whiner, everything else works fine.)

    Any suggestions? Thanks all.

    (Luv my Mac.)
    :)
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Have you tried using Disk Utility to repair it?
     
  3. riscy macrumors 6502a

    riscy

    Joined:
    Jan 4, 2008
    Location:
    China
    #3
    I have a 320GB external HD and sometimes have problems on the Mac if the HD has been "badly disconnected" on a Windoze machine - ie I was unable to unplug it safely. So I connect it to a PC and then remove safely.

    It must be some bad files or something which are left behind and they mess up on the Mac, not allowing it to open the HD.
     
  4. iLuvMiMac macrumors newbie

    Joined:
    Feb 20, 2008
    #4
    I'm having exactly the same problem, except that my external firewire drive is formatted in HFS+, and I used it exclusively with my Mac. It worked fine under 10.5.1. Now, after waking from sleep, it's completely unaccessible and can't be ejected. Switching the drive off and back on again allows it to work normally until I put the computer to sleep again.

    Disk Utility reports the drive is OK.
     

Share This Page