Request desktop site doesn't show correctly

Discussion in 'iOS 8' started by megapopular, Sep 23, 2014.

  1. megapopular macrumors 6502a

    Joined:
    Aug 21, 2007
    #1
    Hello,

    My desktop site dropdown looks transparent. Does this happen to anybody else?

    I set my phone up as new, it worked normally then later that day the desktop mode went back to this transparency thing again. Anybody have any ideas as to why? I'm thinking of waiting for the iOS 8.0.1 update to see if that fixes things because it could be a simple setting that makes it go wonky like this. Thanks in advance for any ideas or suggestions!
     
  2. Parasprite macrumors 68000

    Parasprite

    Joined:
    Mar 5, 2013
    #2
    Can you post a screenshot? I'm honestly not sure what you are looking at.
     
  3. kirky29 macrumors 65816

    kirky29

    Joined:
    Jun 17, 2009
    Location:
    Lincolnshire, England
    #3
    Where even is the 'request desktop site' button? I've been looking.... :-/
     
  4. haticK macrumors 6502a

    haticK

    Joined:
    Jun 11, 2011
    Location:
    New York
    #4
    Mine is too. It only shows with a background in landscape.
     
  5. Parasprite macrumors 68000

    Parasprite

    Joined:
    Mar 5, 2013
    #5
    Click the address bar, then swipe down on the icons area.
     
  6. kirky29 macrumors 65816

    kirky29

    Joined:
    Jun 17, 2009
    Location:
    Lincolnshire, England
    #6
    Ah thank you, seems a bit of a silly place!
     
  7. jkozlow3 macrumors 6502a

    Joined:
    Jul 16, 2008
    #7

    Yes, it's also transparent on both my 5S and my wife's 5S.
     
  8. megapopular thread starter macrumors 6502a

    Joined:
    Aug 21, 2007
    #8
    I can't seem to upload to macrumors from my iPhone or else I would. Sorry!! No pc access right now.
     
  9. Parasprite macrumors 68000

    Parasprite

    Joined:
    Mar 5, 2013
    #9
    You should still be able to upload to imgur.com and post the link (no signup required).
     
  10. megapopular thread starter macrumors 6502a

    Joined:
    Aug 21, 2007
    #10

    Thanks! Didn't know of that site!! I appreciate it!

    http://imgur.com/cWtlKay
     
  11. Arndroid macrumors 6502a

    Arndroid

    Joined:
    Oct 3, 2013
    #11
    You have a search query in the up window which is overwriting the screen.

    Just go to the page you want or site and hit the url box and request site.
     
  12. megapopular thread starter macrumors 6502a

    Joined:
    Aug 21, 2007
    #12
    Bad example earlier but it happens no matter what is in the url/search box....


    http://imgur.com/iK5l44A
     
  13. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #13
    Yeah, it's there and it works just doesn't show up quite right for those who don't have favorite bookmarks it seems.
     
  14. Parasprite macrumors 68000

    Parasprite

    Joined:
    Mar 5, 2013
    #14
    Interesting, I haven't been able to reproduce this. Though it isn't surprising considering that iOS 8 Safari has some particularly odd bugs, many graphical oddities as well. This may be a temporary glitch, I'll see if I can help you make it go away.

    1. Close Safari: Double tap on the home button and swipe the Safari window up to "throw" it off the screen.
    2. Click on Safari to open it again.
     
  15. megapopular thread starter macrumors 6502a

    Joined:
    Aug 21, 2007
    #15
    That was the magic answer!! I don't ever use favorite bookmarks. I figured it was a setting I'd changed but I couldn't figure out what it was for the life of me! Thanks for the heads up, I really appreciate it!
     
  16. jkozlow3 macrumors 6502a

    Joined:
    Jul 16, 2008
    #16
    Interesting...I don't have any favorites either and I have the issue.

    Edit: I just added a favorite/bookmark and the transparency issue is gone. So I guess Apple never tested it without any saved favorites.
     
  17. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #17
    Looks like the transparency issue when no favorites are present has been fixed in iOS 8.3.
     

Share This Page