iPhone Requested unlock iP4 ATT with Baseband 1.59.00

Discussion in 'Jailbreaks and iOS Hacks' started by Makaveli6103, Sep 20, 2012.

  1. Makaveli6103 macrumors 6502

    Joined:
    Jan 31, 2009
    Location:
    Kansas City, MO
    #1
    I currently have ultrasn0w unlocked 5.1.1 with baseband 1.59.00. I requested an unlock through ATT. Do I need to update to the current baseband or can I keep it the same?
     
  2. Sine Qua Non macrumors member

    Joined:
    Apr 4, 2011
    #2
    Keep 1.59.00 until you confirm the IMEI unlock from AT&T. After that, it doesn't matter.
     
  3. Makaveli6103 thread starter macrumors 6502

    Joined:
    Jan 31, 2009
    Location:
    Kansas City, MO
    #3
    OK thanks. I just wanted to make sure my old baseband didn't cause problems with the unlock.
     
  4. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #4
    old or new baseband it doesn't matter, so get the confirmation email and check w/ the old BB that you are unlocked before continuing and updating to the new BB.
     

Share This Page