Require Password is set to "immediately" and cannot be changed

Discussion in 'iOS 7' started by glman, Oct 11, 2013.

  1. glman macrumors newbie

    Joined:
    Oct 11, 2013
    #1
    When unboxing and updating my new iPod 5 to iOS 7.0.2, I went to download/redownload some apps, and every time it asked for a password. I went to Restrictions, and realized it was set to "immediately". I enabled Restrictions to try and change it, but while all other options can be changed, Require Password is still greyed out...any ideas? It's driving me crazy.
     
  2. Max(IT) Suspended

    Max(IT)

    Joined:
    Dec 8, 2009
    Location:
    Italy
    #2
    No idea ... I can change it every time I want.
    Did you try a reset of your iPod ?
     
  3. glman thread starter macrumors newbie

    Joined:
    Oct 11, 2013
    #3
    Tried Resetting and Restarting and Synced with computer, still not able to change it.
     
  4. Tiptizzle macrumors 6502

    Joined:
    Apr 22, 2011
    #4
    If you have touch ID on, it will require a passcode at the lockscreen immediately, but you should still be able to change the appstore password to 15 minutes.

    In fact, with mine set to immediately, I can download an app, enter the password, download a second app and just hit OK without entering the password and it will download it anyway!
     
  5. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #5
    No touch IF on an iPod.
     
  6. glman thread starter macrumors newbie

    Joined:
    Oct 11, 2013
    #6
    See this is what I can't figure out. I have only seen the same thing posted once. I can't find any reason it wouldnt let me change it. I'll take any suggestions. Im a bit desperate :p I'll post a SS soon.
     

Share This Page