Required Windows Version for Fusion/Parallels?

Discussion in 'Mac Apps and Mac App Store' started by BrittQ, Mar 5, 2008.

  1. BrittQ macrumors regular

    Joined:
    May 23, 2007
    #1
    I believe bootcamp requires Windows XP with SP2 already on the disc?

    I have a version of Windows XP Pro. Pre SP2. Can I use this with Fusion or Parallels and update it to SP2 after it is installed?
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    I know that Parallels can run Windows 3.11 and a host of random Linux distros I've tried. You're safe. :p
     

Share This Page