Requisting some .plist I screw up !

Rafaeldm

macrumors newbie
Original poster
Feb 4, 2013
27
1
Hey, while i was on 10.9.1 I had to change some .plist files , These ones to be exact :
/Library/Preferences/Audio/com.apple.audio.DeviceSettings.plist
/Library/Preferences/Audio/com.apple.audio.SystemSettings.plist
the problem with the 10.9.2 update is that they went missing,
so I'm here, asking for those 2 .plist files from someone running on 10.9.2

Thanks in advance
 

GustavHallberg

macrumors newbie
Apr 23, 2014
2
0
Maybe the reason?

What are the files called that went missing, I have a similar problem and I suspect that files beginning with "." disappears since they are reserved for the system and therefore might be "invisible".

I downloaded a file that begun with a dot and couldn't find it. I have managed to find the file by opening the file from my downloading program and then changed the name of the file but I still can't find the actual mp4 file that I was looking for.

Maybe not much help but maybe an answer why your files went missing.

Regards Gustav Hallberg
 

bobdamnit

macrumors regular
Mar 26, 2014
103
3
Hey, while i was on 10.9.1 I had to change some .plist files , These ones to be exact :
/Library/Preferences/Audio/com.apple.audio.DeviceSettings.plist
/Library/Preferences/Audio/com.apple.audio.SystemSettings.plist
the problem with the 10.9.2 update is that they went missing,
so I'm here, asking for those 2 .plist files from someone running on 10.9.2

Thanks in advance
After looking at the plists, I'm absolutely positive that they are device/OS specific. You are going to need someone with the same audio device as you on the same version of OS X as you to use the plists.
 
Last edited: