Reset airport to default.

Discussion in 'MacBook' started by Wraz, Apr 2, 2010.

  1. Wraz macrumors regular

    Joined:
    Jun 1, 2009
    #1
    Hey, i pretty much F'ed my airport settings in the preferences panel up.
    How do i reset it back to normal, and will it delete my remembered log in keys ive saved?
     
  2. Wraz thread starter macrumors regular

    Joined:
    Jun 1, 2009
    #3
    I think you miss understood me, i ment the built in airport in my macbook, not the external hardware airport you can get:)
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Well, your AirPort settings on your MacBook are dependent on what network you're joining. You can remove a network and add it again, to start over. It's probably simpler to just correct whatever you need to. What's messed up? You can also click "Assist me..." then use Diagnostics or Assistant:
    Picture 6.jpg
     
  4. -Ryan- macrumors 68000

    Joined:
    Jan 28, 2009
    #5
    System Preferences > Network > Airport > Advanced > Click on the network name you want to start over with > Click the little minus (-) symbol underneath the network list to forget it.

    Then you're starting over with a fresh connection to that network. :)
     
  5. Wraz thread starter macrumors regular

    Joined:
    Jun 1, 2009
    #6
    I dont think thats the problem, i changed some settings, cause i had to test how to connect my ipod to my mac from other networks, but now it doesn't work.

    [​IMG]

    Im pretty sure theese used to be filled in.
     
  6. actripxl macrumors 6502

    actripxl

    Joined:
    Aug 24, 2002
    Location:
    Chicago, IL
    #7
    I know what you mean, I just bought this Macbook and Apple F***ed OSX since I last had it when Tiger was around. Everything is fine except for the F****ing airport that keeps disconnecting at random intervals. To make things worse now the stupid machine won't join the network because the airport keeps self assigning its own ip and will randomly join when it gets one from my provider. For all the talk that Windows sucked I hadn't had a problem this stupid on my HP.
     
  7. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #8
    1. Turn off AirPort
    2. Macintosh HD>Library>Preferences>SystemConfiguration
    3. Delete com.apple.airport.preferences.plist
    4. Restart.

    That will discard any current AirPort settings and once you restart, everything should be in it's default state.
     
  8. actripxl macrumors 6502

    actripxl

    Joined:
    Aug 24, 2002
    Location:
    Chicago, IL
    #9
    I called Apple and they told me this solution and still had some problems, but for some reason I tried it to replicate it with Camino. Well I've been running 4 hours problem free with Camino, so long Safari!
     

Share This Page