Reset Gecko/Mozilla rendering?

Discussion in 'Mac Apps and Mac App Store' started by jeremy.king, Sep 14, 2007.

  1. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #1
    All,

    I recently have been using Camino as my primary browser and I am experiencing unusual rendering problems. Basically, bolded text will overlap text around it and text boxes render really weird if I start having to backspace to correct typos. This issue was also happening in Thunderbird, so I figure there is some shared rendering engine (Gecko?) buried somewhere that I can delete and then reinstall the apps. Anyone know if this is the case or have a fix? I have attached a couple screenshots of the issues.
     

    Attached Files:

  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    I've had this happen on multiple machines. I have no idea how to resolve it.
     
  3. jeremy.king thread starter macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #3
    Found a fix

    After playing around, I think its an issue with certain sans-serif fonts.

    I just changed my default Proportional to Helvetica 16 in Camino and selected "Always use my fonts" and it seems to work.
     

    Attached Files:

  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
  5. jeremy.king thread starter macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #5
    Another update. I just upgraded to Leopard and using the default preference settings, rendering seems fine. No need to override the defaults anymore, unless you want to....:confused:
     

Share This Page