Reset

Discussion in 'iPad' started by Canuck6, May 4, 2010.

  1. Canuck6 macrumors newbie

    Joined:
    Apr 24, 2010
    #1
    Picked up my WiFi Ipad on Saturday and have been pleased so far. Tried to turn it on after work today and no response. Plugged it in and no response. Tried to sync it and no response. Then I tried various fixes from the manual and eventually brought it back to life with a reset (home and power switch held down). Is this a common issue?

    Thanks
     
  2. mzt macrumors member

    Joined:
    Apr 23, 2010
    #2
    no, I dont believe so... was it fully charged? If it happens again bring it to apple.
     
  3. mickeymcc macrumors newbie

    Joined:
    Oct 26, 2007
    #3
    Same thing happened to my iPad 3G twice since Friday. I hit the sleep button and then just a minute or so later hitting it again to wake did nothing. Black screen. Had to reboot/reset. If it keeps doing it, I'll prob take it in to Apple for a look too.
     
  4. iserian macrumors 6502

    Joined:
    Apr 30, 2010
    Location:
    Palo Alto Apple Store
    #4
    Since the 3rd I had it happen twice on one 64 and once on another 64.
     
  5. Canuck6 thread starter macrumors newbie

    Joined:
    Apr 24, 2010
    #5
    It was mostly charged, about 70% I think. My daughter, who used it last, mentioned that she powered down while playing a game and did not go to Home first.
     

Share This Page