Resetting keyboard preferences for Word

Discussion in 'Mac Basics and Help' started by ginny1512, Jun 25, 2014.

  1. ginny1512 macrumors newbie

    Joined:
    Jun 25, 2014
    #1
    Hi,

    I just downloaded the latest update to Microsoft Office and have encountered a very annoying problem in World (2011, 14.4.3):

    Basically, I want my default keyboard setting to be Polish Pro and the default spell check/language to be US English and for this to be maintained in Word. This has never been a problem and works just fine in all of my other programs. After downloading the new update, Word now has started automatically changing my keyboard and language preferences to US English. When I changed the keyboard preferences back to Polish Pro, the language settings are automatically changed to Polish. Any changes I make, like setting US English as the default language while keeping the Polish keyboard, are not retained when I quit and restart the application.

    I've tried looking for help, but there don't seem to be any solutions for Word for Mac 2011 (everything I see tells me to find the language settings by selecting tools>options>advanced - except my tools drop-down menu doesn't have options and I can't seem to find it anywhere else).

    Any help would be greatly appreciated! Thanks in advance!
     
  2. MenloJim macrumors newbie

    Joined:
    Jul 2, 2014
    #2
    Try US Extended keyboard, not US

    We found that selecting the US Extended keyboard input source in the Mac system preferences rather than the US keyboard solved our problem.
     
  3. ginny1512 thread starter macrumors newbie

    Joined:
    Jun 25, 2014

Share This Page