Resetting Saft's launch behavior

Discussion in 'Mac Apps and Mac App Store' started by badlydrawnboy, Feb 1, 2008.

  1. badlydrawnboy macrumors 65816

    Joined:
    Oct 20, 2003
    #1
    When I set up Saft, I made a mistake and chose to use it as a launcher instead of installing the InputManager plug-in, which is what I wanted to do. I am using the latest version (10.0.4) with Safari 3.0.4.

    I deleted Saft from the applications folder, and then reinstalled it. However, when I double-click on Saft it just opens Safari instead of giving me the option window, where I can choose whether to use it as a launcher or an InputManager. Is there a preference file somewhere I need to delete? I couldn't find it. How do I change the launch behavior of Saft?
     
  2. Tastannin macrumors 6502

    Tastannin

    Joined:
    Sep 19, 2003
    Location:
    UT
    #2
    Yeah, the info isn't too clear - and if you dismiss the reminder dialog, you're outta luck. I lucked onto the correct method - press shift-ctrl while double clicking on Saft. This will bring up the dialog to switch the launch method.

    Cheers!
    :D
     

Share This Page