iPad Pro Resetting the Smart Connector?

Discussion in 'iPad' started by Newbert, Mar 18, 2017.

  1. Newbert macrumors member

    Joined:
    Nov 17, 2015
    #1
    I've been using this Logitech Base with my iPad Pro for the past month or so. It worked great until the past day or so.

    It seems like it no longer charges the iPad Pro. And when the iPad Pro is on the unit and I start up the iPad (with the Power Button), the iPad goes a little nuts. By that, I mean that the screen flickers and it chimes at least a dozen times, and the remaining battery indicator is white instead of green.

    When I remove the iPad from the base and charge it in the "traditional" way, it appears to charge normally. (It's charging that way as I write this, so I'm not yet 100% sure.) So, it looks to me that there may be a problem with charging thru the smart connector.

    Looking thru Amazon reviews of Logitech Base, I came across a comment that said that the iPad Pro's Smart Connector occasionally needs to be "reset". Does anyone know how that's done?
     
  2. Jnesbitt82 macrumors 6502

    Jnesbitt82

    Joined:
    Oct 21, 2013
    Location:
    Ohio
    #2
    Restarting the iPad itself is the only thing I can think of that they meant.
     
  3. alecgold macrumors 65816

    alecgold

    Joined:
    Oct 11, 2007
    Location:
    NLD
    #3
    I had the same, unplugged the power block, unplugged the lightning connector, restarted the iPad, waited a bit and everything worked again.
     

Share This Page