Resolved Resetting trackpad

Discussion in 'macOS' started by Drew017, Jul 17, 2012.

  1. Drew017, Jul 17, 2012
    Last edited: Jul 17, 2012

    Drew017 macrumors 65816

    Drew017

    Joined:
    May 29, 2011
    Location:
    East coast, USA
    #1
    For some reason, the 2 finger gestures (scrolling etc) have become super fast on my MacBook- I can swipe from the top to the middle of the trackpad slowly and a page will scroll completely down. All I did was move the slider in system preferences up one notch, then back... and now it feels like I put it all the way up! I can't find a single preference file that controls this speed :confused:

    In short, I need to reset the trackpad settings to default, because nothing else is working. How do i do this without manually deleting a preference file?

    Oh yea... and I'm currently in OS X Mountain Lion :p

    *EDIT- setting was wrong in Accessibility
     
  2. FourCandles macrumors 6502a

    Joined:
    Feb 10, 2009
    Location:
    England
    #2
    HUGE thanks to you for posting this - and, more importantly, the fix. In the same spirit, here's some details of my issue in case it pops up in someone's search.

    I have just upgraded a machine from 10.6.8 Snow Leopard to 10.8.1 Mountain Lion and could not figure out why two finger scrolling was not working on my main user account, despite being enabled in SYstem Preferences > Trackpad.

    Having noticed that a fresh user account didn't have the problem, I was thinking that the trackpad preferences was somehow corrupted or there was a bug upgrading from SL. I then spent some time searching forums etc. and ditching various preference files, even the .GlobalPreferences.plist, all to no avail.

    So I tried to find if there were any more preference files I hadn't discovered...searched for the reset and found this thread.

    Needless to say, somehow the scrolling option had been turned off in Accessibility.

    I also noticed that the "Enable Dragging" option in Accessibility was checked, which IIRC was in the main Trackpad settings in SL, so maybe this IS in some way due to me upgrading rather than a fresh system or account.

    Anyway, hopefully someone may find that essay useful. Thanks again to Drew017 :)
     

Share This Page