OS X Resized Game Window & Can't Reach Bottom of It. Help Please.

Discussion in 'Mac and PC Games' started by Tissue Paper, Jun 30, 2013.

  1. Tissue Paper macrumors regular

    Jun 18, 2012

    I did something very stupid and I need help. I downloaded The Night of the Rabbit (game) and I usually like to play my games windowed on a 13" Macbook. In the game option I enabled the "windowed" option but randomly chose the game's window size because frankly put I don't understand measurements so I chose something between the 1000+. Now everytime I open the game, I only see the big fonts of the title and everything else is hidden below my screen. I can't resize the window because I can't reach the option button.

    I tried looking under the Application Support files to delete the files and return them to their default settings but there is no file that corresponds to this game in my Application Support. Might be worth mentioning I haven't played the game yet so there's nothing saved.

    I tried deleting the game and downloading it again but it retained the old windowed settings and nothing changed.

    Please help.
  2. doh123 macrumors 65816

    Dec 28, 2009
    no idea on that game... it might have a .plist in Preferences that keeps the size? Thats where it would normally go, not in Application Support.
  3. Tissue Paper thread starter macrumors regular

    Jun 18, 2012
    Which Preferences, you mean system preferences? There are no folders there related to the game (?).
  4. doh123 macrumors 65816

    Dec 28, 2009
    there is another folder called Preferences along with Application Support... it will not usually have a folder in it, but a file {something}.plist that is for your game. Usually you can trash those and get the game reset.

    Of course it may be stored somewhere else, or inside the app itself.
  5. Tissue Paper thread starter macrumors regular

    Jun 18, 2012
    It worked!!! Thank you so much. I searched for the game in the library folder. It was under the video game developer's name and not the game. That's why I couldn't find it. I deleted the .plist file like you said and it went back to its default setting.

    Thank you so much!

Share This Page