resnet and D-Link DIR 601

Discussion in 'Mac Accessories' started by kiwibanane, Feb 23, 2012.

  1. kiwibanane macrumors newbie

    Joined:
    Feb 23, 2012
    #1
    I was going through many posts and tried different things and also the things mentioned in this forum but the signal sign keeps amber...

    I really would appreciate a step by step instruction :) how to set up the router and resnet...

    I need my SG SII and my touchpad online and both aren't able to use the addoc method of my macbook pro :-(

    Can somebody help me?

    I spent the whole last day configuring the router but nothing worked I am frustrated...

    Sorry for my english I am an austrian exchange student in NOLA
     
  2. phyrexia macrumors 6502a

    Joined:
    Sep 3, 2010
    #2
    you should contact your university to see if there are any special conditions you need to worry about, in regards to the resnet

    you should check out D-Link's website for instructions on how to set up the router.

    That said, if your Resnet uses DHCP, then simply resetting the DIR-601's settings to factory defaults and plugging it in should work.

    Have you attempted to update the firmware on your DIR-601 to the most current build?
     
  3. kiwibanane thread starter macrumors newbie

    Joined:
    Feb 23, 2012
    #3

    When I am conected via ethernet cable it shows me that I have a DHCP connection

    I have updated my firmware reseted and tried as you have said...

    Doesn't work for me :-(

    Standard configuration needs a host name and I don't have the name...

    What do you suggest next?
     

Share This Page